Not all general ledgers visible in booking screen (Belgian accounting systems)
Incident Report for Basecone
Resolved
The incident has been resolved. All general ledgers and VAT specifications are visible again in the booking screen for the Belgian accounting systems. Our sincere apologies for the inconvenience.
Posted Jul 15, 2021 - 15:42 CEST
Update
You might experience that not all general ledgers are directly visible in the booking screen and/or that VAT-specifications are not available. We working with the highest priority to solve this issue.
Posted Jul 15, 2021 - 12:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2021 - 10:07 CEST
Identified
You might experience that not all general ledgers are directly visible in the booking screen. It can take a while before all general ledgers are visible. We working with the highest priority to solve this issue.
Posted Jul 14, 2021 - 15:28 CEST
This incident affected: Belgium (Adsolut - connection, TopAccount - connection, Expert/M - connection, Vero Count - connection, Exact Online - connection).