Emails do not arrive
Incident Report for Basecone
Resolved
The incident has been resolved, the e-mails will slowly arrive in Basecone to be booked.
Posted Jul 15, 2021 - 09:57 CEST
Update
We are still investigating the issue about mails not arriving in Basecone, we will keep you updated about the progress.
Posted Jul 15, 2021 - 09:22 CEST
Investigating
E-mails send to Basecone are not arriving at the moment, we are investigating this issue with the highest priority.
Posted Jul 15, 2021 - 08:25 CEST
This incident affected: Netherlands (Basecone Web Portal), United Kingdom (Basecone Web Portal), and Belgium (Basecone Web Portal).