Documents might be delayed after tagging
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 17:28 CET
Update
We are continuing to investigate this issue.
Posted Nov 03, 2021 - 15:33 CET
Update
We are still investigating the issue. Some documents has been processed again, but not all.
Posted Nov 03, 2021 - 14:38 CET
Investigating
If documents are tagged, they might not directly be available for booking. We are investigating the issue and will keep you updated.
Posted Nov 03, 2021 - 13:47 CET
This incident affected: Netherlands (Basecone Web Portal), United Kingdom (Basecone Web Portal), and Belgium (Basecone Web Portal).