Slowness in Basecone
Incident Report for Basecone
Resolved
We identified the cause and a fix has been implemented.
Posted Nov 20, 2023 - 10:58 CET
Investigating
You may currently experience slowness when working in Basecone. For example, you can experience slowness in splitting and merging, tagging and booking documents. We are working with the highest priority to solve the issue.
Posted Nov 20, 2023 - 09:45 CET