Slowness and difficulties with logging into Basecone
Incident Report for Basecone
Resolved
The issue has been resolved.
Posted Nov 29, 2022 - 14:45 CET
Monitoring
The fix was released. You should notice the speed improvements soon.
Posted Nov 29, 2022 - 13:37 CET
Update
We are still working on the fix.
Posted Nov 29, 2022 - 11:58 CET
Identified
The issue has been identified and we are working on a fix.
Posted Nov 29, 2022 - 10:27 CET
Investigating
We are experiencing slowness and difficulties with logging in. Also viewing documents does not load well. Our team is trying to find the root cause.
Posted Nov 29, 2022 - 10:12 CET
This incident affected: United Kingdom (Basecone Web Portal, API, Twinfield - connection, Xero - connection, Sage - connection), Netherlands (Basecone Web Portal, API, Twinfield - connection, Exact Online - connection, AccountView - connection, Boekhoud Gemak - connection, SnelStart - connection), and Belgium (Basecone Web Portal, API, Adsolut - connection, TopAccount - connection, Expert/M - connection, Vero Count - connection, Exact Online - connection).