General slowness
Incident Report for Basecone
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 11:52 CET
Monitoring
The system is returning back to normal and we are monitoring the status to see if something might pop up with regards to slowness.
Posted Jan 09, 2023 - 17:39 CET
Identified
We have identified a general slowness in the system, visible with the tagging but also when loading the workloadmatrix. we are working on the solution for the problem.
Posted Jan 09, 2023 - 14:38 CET
This incident affected: United Kingdom (Basecone Web Portal), Netherlands (Basecone Web Portal, API), and Belgium (Basecone Web Portal, API).