Twinfield connections issues

Incident Report for Basecone

Resolved

The fix has been rolled out and synchronization with Twinfield should resume normally. Afterwards you are able to book again. If you do receive an error please wait until the administration is synchronized again.
Posted Apr 09, 2026 - 16:38 CEST

Identified

The rootcause has been found an a fix is being implemented at this moment.
Posted Apr 09, 2026 - 14:35 CEST

Investigating

Currently there are problems with the Twinfield connection to Basecone. You may experience synchronization of data not working properly or have trouble booking. Twinfield is looking into it. You can still upload, tag and book for other accounting systems.
Posted Apr 08, 2026 - 16:50 CEST
This incident affected: Accounting Systems connection (Accounting System Twinfield).